脚本代码

AskMe v1.2.1 - PHP问答社交平台源码

 

AskMe v1.2.1 - PHP问答社交平台源码


源码简介


AskMe是一个问答社会脚本,AskMe是启动自己的AskFm clonewebsite的最佳方法!
AskMe快速,安全,并且会定期更新。它的作者和wowonder、playtube等源码一个作者,整体风格和源码设计也是基本雷同,个人判断,这个项目最终会停止开发。


在线演示




功能特点


上传图像:上传设备中的任何图像并与其他用户在线共享
高性能和功能:AskMe可以以非常高的性能和速度轻松处理任意数量的视频/图像。
WoWonder集成:只需单击一下,用户即可使用WoWonder社交网络登录到您的网站。
顶:用户可以在“查找匹配”页面中顶用户。
用户个人资料:用户可以创建自己的个人资料并上传未限制的图像。
SEO友好:SEO友好链接以及Google会喜欢的HTML代码!
强大的管理面板:通过我们的管理面板更轻松地管理设置,视频,设计等。
强大的用户界面:美观现代的设计。
广告系统:用户可以在网站上制作广告,所有者可以从中赚钱。
推广系统:用户可以通过向站点所有者付款来推广他们的问题。
以及更多…


系统需求


PHP 5.5 or Higher.
MySQL 5.6 or higher .
GD Library.
mbstring.
cURL.
allow_url_fopen.


更新日志


版本1.2.1 [11/12/2021]
[新增] razorpay, securionpay, payu, paystack, iyzipay, checkout, cashfree & authorize.net支付方式。
[新增] 支持PHP 8.0+和MySQL 8.0+。
[新增] 管理面板通知。
[新增] 视频投票系统,用户现在可以发布视频投票。
[新增] 新的管理面板,V2版,采用ajax加载,加载速度更快。
[新增]帖子隐私,"谁可以在你的墙上发帖"?
[新增] What's App share.
[更新]库、Twilio、Stripe、社交登录等。
[修正]15个以上报告的小错误。


下载地址




解压密码


注意!您没有权限查看隐藏文本。


安装方法


注意!您没有权限查看隐藏文本。

评论10

reishi 文章作者
  管理员
1919101926,



nginx规则问题。
这个家伙不懒,但也没留下什么!
  会员
无法登录,伪静态也已经配置了,F12有看见一个JS404,但是那个JS属于可有可无的。

Failed to load resource: the server responded with a status of 404 ()

引用: 1919101926
无法登录,伪静态也已经配置了,F12有看见一个JS404,但是那个JS属于可有可无的。

Failed to load resource: the server responded with a status of 404 ()

inspector.js:7


POST https://social.xn--gnstigesportartikel-59b.de/aj/login?hash=8beb4b8ab7a8513e259df4ed84d735fc322b521a 404 (Not Found)
XMLHttpRequest.send @ inspector.js:7
send @ jquery-2.1.1.min.js:4
ajax @ jquery-2.1.1.min.js:4
e.fn.ajaxSubmit @ jquery.form.min.js:11
t @ jquery.form.min.js:11
dispatch @ jquery-2.1.1.min.js:3
r.handle @ jquery-2.1.1.min.js:3
c @ rocket-loader.min.js:1
ViP
引用: reishi

右键F12,看看哪里报错,是不是一些站外js资源没有加载出来。

没有电脑,无法排查出了啥问题
reishi 文章作者
  管理员
引用: ericlx

点了登录没反应,不知道出了什么问题

右键F12,看看哪里报错,是不是一些站外js资源没有加载出来。
这个家伙不懒,但也没留下什么!
ViP
引用: reishi
引用: ericlx
引用: reishi
引用: ericlx
登录不了,管理员也无法登录,也无法注册

nginx的话就去配置伪静态规则吧!

用的是apache,也需要一样的配置吗?

Apache默认开启mod_rewrite就不用配置,Apache安装后基本不用动什么。

点了登录没反应,不知道出了什么问题
reishi 文章作者
  管理员
引用: ericlx
引用: reishi
引用: ericlx
登录不了,管理员也无法登录,也无法注册

nginx的话就去配置伪静态规则吧!

用的是apache,也需要一样的配置吗?

Apache默认开启mod_rewrite就不用配置,Apache安装后基本不用动什么。
这个家伙不懒,但也没留下什么!
ViP
引用: reishi
引用: ericlx
登录不了,管理员也无法登录,也无法注册

nginx的话就去配置伪静态规则吧!

用的是apache,也需要一样的配置吗?
reishi 文章作者
  管理员
引用: ericlx
登录不了,管理员也无法登录,也无法注册

nginx的话就去配置伪静态规则吧!
这个家伙不懒,但也没留下什么!
ViP
登录不了,管理员也无法登录,也无法注册
ViP
显示 请输入正确的授权码
信息
位于 游客 组的访问者无法对此文章发表评论。